<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <title>On topic: Tech news to know now</title>

	<link rel="stylesheet" type="text/css" href="http://www.siliconbeat.com/wp-content/themes/erudito-child/style.css" media="screen" />
	<link rel="stylesheet" type="text/css" href="http://fonts.googleapis.com/css?family=Open+Sans+Condensed:700" />
    
    <link rel="pingback" href="http://www.siliconbeat.com/xmlrpc.php" />

    <link rel="canonical" href="http://www.siliconbeat.com/2017/06/05/topic-tech-news-know-now-212/" />
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.siliconbeat.com/2017/06/05/topic-tech-news-know-now-212/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="On topic: Tech news to know now" />
<meta property="og:description" content="Here&#8217;s what&#8217;s going on in tech. Social media companies under increased pressure amid terrorist attacks. The companies say again that they&#8217;re doing what they can to fight terrorism on their platforms. &hellip;" />
<meta property="og:url" content="http://www.siliconbeat.com/2017/06/05/topic-tech-news-know-now-212/" />
<meta property="og:site_name" content="SiliconBeat" />
<meta property="article:section" content="GMSV" />
<meta property="article:published_time" content="2017-06-05T10:35:16-07:00" />
<meta property="og:image" content="http://www.siliconbeat.com/wp-content/uploads/2017/06/AFP_PA2YI.jpg" />
<meta property="og:image:width" content="1890" />
<meta property="og:image:height" content="1107" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Here&#8217;s what&#8217;s going on in tech. Social media companies under increased pressure amid terrorist attacks. The companies say again that they&#8217;re doing what they can to fight terrorism on their platforms. [&hellip;]" />
<meta name="twitter:title" content="On topic: Tech news to know now" />
<meta name="twitter:image" content="http://www.siliconbeat.com/wp-content/uploads/2017/06/AFP_PA2YI.jpg" />
<meta name="twitter:creator" content="@levisu" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//local.digitalfirstmedia.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SiliconBeat &raquo; Feed" href="http://www.siliconbeat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SiliconBeat &raquo; Comments Feed" href="http://www.siliconbeat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SiliconBeat &raquo; On topic: Tech news to know now Comments Feed" href="http://www.siliconbeat.com/2017/06/05/topic-tech-news-know-now-212/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.siliconbeat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='slideshow-css'  href='http://www.siliconbeat.com/wp-content/plugins/slideshow/slideshow.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.siliconbeat.com/wp-content/themes/erudito/functions/wpzoom/assets/css/shortcodes.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.siliconbeat.com/wp-content/themes/erudito/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.siliconbeat.com/wp-content/themes/erudito/functions/wpzoom/assets/css/wzslider.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='http://www.siliconbeat.com/wp-content/themes/erudito/styles/blue.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.siliconbeat.com/wp-content/themes/erudito/custom.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.siliconbeat.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.siliconbeat.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.siliconbeat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.siliconbeat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://local.digitalfirstmedia.com/common/dfm/assets/js/dfm-core-level1.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/www.siliconbeat.com\/wp-admin\/admin-ajax.php","top_ten_nonce":"8623203a9e","top_ten_id":"125837","top_ten_blog_id":"1","activate_counter":"10","tptn_rnd":"208986750"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.siliconbeat.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.siliconbeat.com/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.siliconbeat.com/wp-content/themes/erudito/js/init.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.siliconbeat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.siliconbeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.siliconbeat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://wp.me/p2Eoq6-wJD' />
<link rel="alternate" type="application/json+oembed" href="http://www.siliconbeat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.siliconbeat.com%2F2017%2F06%2F05%2Ftopic-tech-news-know-now-212%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.siliconbeat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.siliconbeat.com%2F2017%2F06%2F05%2Ftopic-tech-news-know-now-212%2F&#038;format=xml" />

    <script type="text/javascript" src="http://local.denverpost.com/common/dfm/dfm-core.js"></script>
    <!-- DFM API -->
    <script type="text/javascript">
        dfm.api("data","siteId",            "");
        dfm.api("data","company",           "");
        dfm.api("data","siteName",          "SiliconBeat");
        dfm.api("data","siteDomain",        "SiliconBeat");
        dfm.api("data","currentDomain",     "siliconbeat.com");
        dfm.api("data","contentId",         "");
        dfm.api("data","sectionName",       "GMSV");
        dfm.api("data","pageID",            "");
        dfm.api("data","pageUrl",           "/2017/06/05/topic-tech-news-know-now-212/?yptr=yahoo");
        dfm.api("data","pageTitle",         "On topic: Tech news to know now");
        dfm.api("data","byline",            "Levi Sumagaysay");
        dfm.api("data","sectionId",         "");
        dfm.api("data","keywords",          "");
        dfm.api("data","adTaxonomy",        "");
        dfm.api("data","Taxonomy1",         "Blogs");
        dfm.api("data","Taxonomy2",         "GMSV");
        dfm.api("data","Taxonomy3",         "");
        dfm.api("data","Taxonomy4",         "");
        dfm.api("data","kv",                "GMSV");
        dfm.api("data","googleUA",          "UA-61435456-5");
        dfm.api("data","contentGeography",  "");
        dfm.api("data","contentRegion",     "");
        dfm.api("data","contentPostalCode", "");
        dfm.api("data","contentPrice",      "");
        dfm.api("data","contentChannel",    "");
        dfm.api("data","contentType",       "");
        dfm.api("data","contentCity",       "");
        //Extra
        dfm.api("data","errorType",         "");
        dfm.api("data","pageType",          "");
        dfm.api("data", "quantcast",        "p-4ctCQwtnNBNs2");
        dfm.api("data", "comscore",         "6035443");
    </script>
    

		<!-- GTM Data Layer -->
		<script type="text/javascript">
		  var dfm_gtm_dataLayer = true;

		var dfm_gtm_publisherproduct = dfm.api("data","currentDomain");
		var dataLayer_gaua = dfm.api("data", "googleUA");
		var dataLayer_digitalpublisher = dfm.api("data", "company");
		var dataLayer_taxonomy1 = dfm.api("data","Taxonomy1");
		var dataLayer_taxonomy2 = dfm.api("data","Taxonomy2");
		var dataLayer_quantcast = dfm.api("data", "quantcast");
		var dataLayer_comscore = dfm.api("data", "comscore");
		if ( dfm.api("data","sectionName") == "Silicon Beat" ) {
		  var dataLayer_byline = dfm.api("data", "byline");
		} else {
		  var dataLayer_byline = "";
		}

		  analyticsEvent = function() {};
		  analyticsSocial = function() {};
		  analyticsVPV = function() {};
		  analyticsClearVPV = function() {};
		  analyticsForm = function() {};
		  window.dataLayer = window.dataLayer || [];
		  (function() {
		    window.gaJsonData = window.gaJsonData || [];
		    var gaTempJson = {
		      "comscore": "",
		      "pubplatform": "WP",
		      "releaseversion": "",
		      "digitalpublisher": "",
		      "publisherstate": ""
		    };
		    gaJsonData.push(gaTempJson);
		    var data = gaJsonData[0];
		    var json = {
		      "gaua": function() {
		        return data.gaua;
		      },
		      "quantcast": function () {
		        return data.quantcast;
		      },
		      "comscore": function() {
		        return data.comscore;
		      },
		      "pubplatform": function() {
		        return data.pubplatform;
		      },
		      "releaseversion": function() {
		        return data.releaseversion;
		      },
		      "digitalpublisher": function() {
		        return data.digitalpublisher;
		      },
		      "publisherstate": function() {
		        return data.publisherstate;
		      }
		    };
		    /*
		      Error type
		    */
		     var dataLayer_error = dfm.api("data","errorType");
		    /*
		      ga_ua
		    */
		    //var dataLayer_gaua = json["gaua"]();
		    /*
		      quantcast
		    */
		    //var dataLayer_quantcast = json["quantcast"]();
		    /*
		      comscore
		    */
		    //var dataLayer_comscore = json["comscore"]();
		    /*
		      Release Version
		    */
		    var dataLayer_releaseversion = json["releaseversion"]();
		    /*
		      Digital Publisher
		    */
		    //var dataLayer_digitalpublisher = json["digitalpublisher"]();
		    /*
		      Platform
		    */
		    var dataLayer_pubplatform = json["pubplatform"]();
		    /*
		      Publisher State
		    */
		    var dataLayer_publisherstate = json["publisherstate"]();
		    // Push the values into the dataLayer
		    dataLayer.push({
		      "errorType":dataLayer_error,
		      "ga_ua":dataLayer_gaua,
		      "quantcast":dataLayer_quantcast,
		      "comscore":dataLayer_comscore,
		      "Release Version":dataLayer_releaseversion,
		      "Digital Publisher":dataLayer_digitalpublisher,
		      "Platform":dataLayer_pubplatform,
		      "Publisher State":dataLayer_publisherstate
		    });
		  }()); 
		</script>

		<!-- GA global -->
		<script type="text/javascript" src="http://local.medianewsgroup.com/common/dfm/ga-datalayer.js"></script>
        <!-- Google Tag Manager dfm -->
        <noscript>
            <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
        <!-- End Google Tag Manager --><!-- BEGIN wp-parsely Plugin Version 1.9 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.9' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.siliconbeat.com\/2017\/06\/05\/topic-tech-news-know-now-212\/"},"headline":"On topic: Tech news to know now","url":"http:\/\/www.siliconbeat.com\/2017\/06\/05\/topic-tech-news-know-now-212\/","thumbnailUrl":"http:\/\/www.siliconbeat.com\/wp-content\/uploads\/2017\/06\/AFP_PA2YI-350x205.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.siliconbeat.com\/wp-content\/uploads\/2017\/06\/AFP_PA2YI-350x205.jpg"},"dateCreated":"2017-06-05T17:35:16Z","datePublished":"2017-06-05T17:35:16Z","dateModified":"1970-01-01T00:00:00Z","articleSection":"GMSV","author":[{"@type":"Person","name":"Levi Sumagaysay"}],"creator":["Levi Sumagaysay"],"publisher":{"@type":"Organization","name":"SiliconBeat"},"keywords":[]}   </script>
<!-- END wp-parsely Plugin Version 1.9 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="SiliconBeat's Erudito Child Theme 1.01" />
<meta name="generator" content="WPZOOM Framework 1.4.8" />
<style type="text/css"></style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><meta name="google-site-verification" content="uhWFzvcHoaF05-ERyNQjzCLgoR4J_UcW-xDTVipK3nE" />

<style>
#top-menu li.social-icons { display: none; }
</style>

<!-- chartBeat
<script type="text/javascript" src="http://extras.mercurynews.com/scripts/chartbeat_load_for_blogs.js"></script>
-->

<script type="text/javascript">
var _sf_startpt=(new Date()).getTime();
var _sf_async_config={};

jQuery(document).ready(function () {	
	/** CONFIGURATION START **/
	_sf_async_config.uid = 53628;
	_sf_async_config.domain = 'mercurynews.com';
	_sf_async_config.useCanonical = true;
	_sf_async_config.sections = 'blogs';
	_sf_async_config.title = '[blog] '+ jQuery('h1.title').text();	
	/** CONFIGURATION END **/
	(function(){
	  function loadChartbeat() {
	    window._sf_endpt=(new Date()).getTime();
	    var e = document.createElement('script');
	    e.setAttribute('language', 'javascript');
	    e.setAttribute('type', 'text/javascript');
	    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	    document.body.appendChild(e);
	  }
	  var oldonload = window.onload;
	  window.onload = (typeof window.onload != 'function') ?
	     loadChartbeat : function() { oldonload(); loadChartbeat(); };
	});
});
/** END CHARTBEAT **/
</script>

<!-- NDN -->
<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script></head>
<body class="post-template-default single single-post postid-125837 single-format-standard">


    <!-- begin blog_MN-Business 728x90 Ad Tag -->
    <script type='text/javascript'>
    (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
    </script>
    <div id='div-gpt-ad-1364842121944-3' style="margin:12px 0 33px;">
    <script type='text/javascript'>
    var mappingLeederbord = googletag.sizeMapping().
      //addSize([1024, 768], [970, 250]).
      addSize([640, 480], [728, 90]).
      addSize([1, 1], [320, 50]).
      // Fits browsers of any size smaller than 640 x 480
      build();

    googletag.defineSlot('/8013/mercurynews.com/Business', [[320, 50], [728, 90]], 'div-gpt-ad-1364842121944-3').setTargeting('pos', 'top_leaderboard').defineSizeMapping(mappingLeederbord).setTargeting('kv', 'business').addService(googletag.pubads());

    googletag.pubads().enableSyncRendering();
    googletag.enableServices();

    googletag.display('div-gpt-ad-1364842121944-3');
    </script>
    </div>
    <!-- end 728x90 Ad Tag -->


<div id="container">

	<div class="wrapper wrapper-main">
	
		<header>

			<div id="logo">

								
				<a href="http://www.siliconbeat.com" title="What&#039;s next in tech">
											<img src="http://www.siliconbeat.com/wp-content/uploads/2013/03/SiliconBeat_header_559x124.jpg" alt="SiliconBeat" />
									</a>
				
				
				
			</div><!-- end #logo -->
			
			
			<nav id="top-menu">

								
				<ul><li id="menu-item-37722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37722"><a href="http://www.siliconvalley.com">SiliconValley.com</a></li>
<li id="menu-item-37723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37723"><a href="https://twitter.com/siliconbeat">Twitter</a></li>
<li id="menu-item-37724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37724"><a href="http://www.facebook.com/pages/SiliconBeat/324955307584131">Facebook</a></li>
<li id="menu-item-37725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37725"><a href="https://plus.google.com/+Siliconbeat/posts">Google+</a></li>
<li id="menu-item-37726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37726"><a href="http://feeds.feedburner.com/SiliconbeatTech">RSS</a></li>
<li class="social-icons"><a href="http://www.siliconbeat.com/feed/" rel="external,nofollow"><img src="http://www.siliconbeat.com/wp-content/themes/erudito/images/icons/rss_small.png" width="16" height="16" alt="" /></a></li></ul>			</nav><!-- end #top-menu -->
			
			
			<div class="cleaner">&nbsp;</div>
		
		</header>
		
				
				<nav id="main-menu">


			<ul class="dropdown"><li id="menu-item-7728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7728"><a href="http://www.siliconbeat.com/category/social/">Social</a></li>
<li id="menu-item-7484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7484"><a href="http://www.siliconbeat.com/category/web/">Web</a></li>
<li id="menu-item-7399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7399"><a href="http://www.siliconbeat.com/category/mobile-2/">Mobile</a></li>
<li id="menu-item-7401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7401"><a href="http://www.siliconbeat.com/category/cloud/">Cloud</a></li>
<li id="menu-item-7397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7397"><a href="http://www.siliconbeat.com/category/gadgets/">Gadgets</a></li>
<li id="menu-item-7398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7398"><a href="http://www.siliconbeat.com/category/clean_tech/">Cleantech</a></li>
<li id="menu-item-7403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7403"><a href="http://www.siliconbeat.com/category/venturecapital/">VC</a></li>
<li id="menu-item-7482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7482"><a href="http://www.siliconbeat.com/category/big-data/">Data</a></li>
<li id="menu-item-7487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7487"><a href="http://www.siliconbeat.com/category/games/">Games</a></li>
<li id="menu-item-37643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37643"><a href="http://www.siliconbeat.com/category/government-policy/">Policy</a></li>
<li id="menu-item-37820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37820"><a href="http://www.siliconbeat.com/category/media/">Media</a></li>
<li class="cleaner">&nbsp;</li></ul>			
		</nav><!-- end #main-menu -->
				
		
<div id="main" class="single-post">

	<div id="content">
	
		<div class="wrapper-content">
		
						
			<h1 class="title title-large">On topic: Tech news to know now</h1>
			<p class="postmetadata">By <a href="http://www.siliconbeat.com/author/lsumagaysay/" title="Posts by Levi Sumagaysay" rel="author">Levi Sumagaysay</a>						 / <time datetime="2017-06-05" pubdate>June 5, 2017 at 10:35 AM</time>						</p>
			
			<div class="post-content">
				<img src="http://www.siliconbeat.com/wp-content/uploads/2017/06/AFP_PA2YI.jpg" width="100%" /><!-- AddThis Sharing Buttons above --><div class='at-above-post addthis_default_style addthis_toolbox at-wordpress-hide' data-url='http://www.siliconbeat.com/2017/06/05/topic-tech-news-know-now-212/'></div><p>Here&#8217;s what&#8217;s going on in tech.</p>
<p>Social media companies under increased pressure amid terrorist attacks. The companies say again that they&#8217;re doing what they can to fight terrorism on their platforms. (<a href="http://www.bbc.com/news/business-40149649" target="_blank" rel="noopener noreferrer">BBC</a>, <a href="http://www.reuters.com/article/us-britain-security-facebook-idUSKBN18V0ZQ" target="_blank" rel="noopener noreferrer">Reuters</a>)</p>
<p>Leaked Elon Musk emails:</p>
<ul>
<li>Musk wants every injury at Tesla to be reported directly to him. (<a href="http://www.businessinsider.com/elon-musk-tesla-factory-injuries-email-2017-6?r=UK&amp;IR=T" target="_blank" rel="noopener noreferrer">Business Insider</a>)</li>
<li>Musk told employees they must be hardcore to fight &#8220;Tesla killers.&#8221; (<a href="https://electrek.co/2017/06/01/tesla-elon-musk-employees-hardcore-tesla-killers/" target="_blank" rel="noopener noreferrer">Electrek</a>)</li>
</ul>
<p>As her reign as Yahoo&#8217;s CEO winds down, a look at Marissa Mayer&#8217;s compensation, which amounted to $900,000 a week. (<a href="https://www.nytimes.com/2017/06/03/technology/yahoo-marissa-mayer-compensation.html" target="_blank" rel="noopener noreferrer">NYT</a>)</p>
<p>Court documents: Apple staff in Australia misled iPhone customers about whether they were entitled to replacements. (<a href="https://www.theguardian.com/technology/2017/jun/05/apple-error-53-sting-operation-caught-staff-misleading-customers-court-documents-allege" target="_blank" rel="noopener noreferrer">Guardian</a>)</p>
<p>Tesla-Toyota partnership formally over: Toyota says it sold its stake in Tesla last year. (<a href="https://www.wsj.com/articles/toyota-tesla-tie-up-terminated-1496477865" target="_blank" rel="noopener noreferrer">WSJ</a>)</p>
<p>SpaceX launches first recycled supply ship. (<a href="http://www.space.com/37072-spacex-first-used-dragon-launch.html" target="_blank" rel="noopener noreferrer">Space.com</a>)</p>
<p>Harvard rescinds acceptance letters for at least 10 students who exchanged obscene and racist memes in a private group chat. (<a href="http://www.thecrimson.com/article/2017/6/5/2021-offers-rescinded-memes/#.WTSf21yQjnE.twitter" target="_blank" rel="noopener noreferrer">Harvard Crimson</a>)</p>
<p>Supreme Court agrees to hear case about whether police officers can access past cellphone location information kept by wireless providers without a warrant. (<a href="http://www.reuters.com/article/us-usa-court-mobilephone-idUSKBN18W1RY" target="_blank" rel="noopener noreferrer">Reuters</a>)</p>
<p>IBM announces breakthrough that could sustain Moore&#8217;s Law. (<a href="http://fortune.com/2017/06/05/ibm-transistor-technology/" target="_blank" rel="noopener noreferrer">Fortune</a>)</p>
<p>In response to Donald Trump&#8217;s decision to withdraw from Paris climate agreement, Meg Whitman and Tony Fadell match donations to the Environmental Defense Fund. (<a href="https://www.recode.net/2017/6/3/15735496/tony-fadell-meg-whitman-matching-donations-environmental-defense-fund" target="_blank" rel="noopener noreferrer">Recode</a>)</p>
<p>&nbsp;</p>
<p><em>Photo: SpaceX&#8217;s first-ever recycled spaceship arrived June 5, 2017 at the International Space Station, two days after the unmanned Dragon cargo capsule launched atop a Falcon 9 rocket from Cape Canaveral, Florida. (NASA TV via AFP/Getty Images)</em></p>
<!-- AddThis Sharing Buttons below --><div class='at-below-post addthis_default_style addthis_toolbox at-wordpress-hide' data-url='http://www.siliconbeat.com/2017/06/05/topic-tech-news-know-now-212/'></div><!-- AddThis Recommended Content below --> <div class='at-below-post-recommended addthis_default_style addthis_toolbox at-wordpress-hide'></div><div class="tptn_counter" id="tptn_counter_125837"><script type="text/javascript" data-cfasync="false" src="http://www.siliconbeat.com/?top_ten_id=125837&amp;view_counter=1&amp;_wpnonce=1876b7ba9f"></script></div><script data-cfasync="false" type="text/javascript"></script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.5";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-43c5979041ef7276b0c8b5091905268b","plugin_mode":"AddThis","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54dbd9264f5a3b33 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.siliconbeat.com/2017/06/05/topic-tech-news-know-now-212/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-125837" class="share-twitter sd-button share-icon" href="http://www.siliconbeat.com/2017/06/05/topic-tech-news-know-now-212/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-125837" class="share-facebook sd-button share-icon" href="http://www.siliconbeat.com/2017/06/05/topic-tech-news-know-now-212/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-125837" class="share-linkedin sd-button share-icon" href="http://www.siliconbeat.com/2017/06/05/topic-tech-news-know-now-212/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.siliconbeat.com/2017/06/05/topic-tech-news-know-now-212/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-125837" class="share-google-plus-1 sd-button share-icon" href="http://www.siliconbeat.com/2017/06/05/topic-tech-news-know-now-212/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-125837" class="share-pinterest sd-button share-icon" href="http://www.siliconbeat.com/2017/06/05/topic-tech-news-know-now-212/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.siliconbeat.com/2017/06/05/topic-tech-news-know-now-212/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>				
				<div class="cleaner">&nbsp;</div>
				
												
			</div><!-- end .post-content -->

			<div class="divider">&nbsp;</div>

<!-- BEGIN OUTBRAIN -->
<div class="OUTBRAIN" data-src="http://www.siliconbeat.com/2017/06/05/topic-tech-news-know-now-212/" data-widget-id="AR_1" data-ob-template="BANG"></div>
<div class="OUTBRAIN" data-src="http://www.siliconbeat.com/2017/06/05/topic-tech-news-know-now-212/" data-widget-id="AR_2" data-ob-template="BANG"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<!-- END OUTBRAIN -->

			<div class="post-actions">

				<div class="column">

					
<p class="title">More Posts in GMSV</p>

	<ul class="posts posts-related">

		
		<li id="post-125845" class="post-grid">
			<article>

				<div class="cover"><a href="http://www.siliconbeat.com/2017/06/05/palmer-luckey-oculus-fame-turns-attention-defense-borders/" title="Palmer Luckey of Oculus fame turns his attention to &#8216;defense&#8217; and our borders"><img src="http://www.siliconbeat.com/wp-content/uploads/2016/09/palmerluckey-ap-30x30.jpg" alt="Palmer Luckey of Oculus fame turns his attention to &#8216;defense&#8217; and our borders" class="Thumbnail thumbnail homepage-slider-thumbs " width="30" height="30" /></a></div>
				<div class="post-excerpt">
					<h2><a href="http://www.siliconbeat.com/2017/06/05/palmer-luckey-oculus-fame-turns-attention-defense-borders/" title="Permalink to Palmer Luckey of Oculus fame turns his attention to &#8216;defense&#8217; and our borders" rel="bookmark">Palmer Luckey of Oculus fame turns his attention to &#8216;defense&#8217; and our borders</a></h2>
					<time datetime="2017-06-05" pubdate>June 5, 2017</time>				</div>
				<div class="cleaner">&nbsp;</div>
			</article>
		</li><!-- end #post-125845 -->
		
		
		<li id="post-125828" class="post-grid">
			<article>

				<div class="cover"><a href="http://www.siliconbeat.com/2017/06/05/off-topic-chart-topping-spanish-song-swiss-photo-banmarketing-wonder-woman-history-state-maps/" title="Off topic: Chart-topping Spanish song, Swiss photo ban/marketing, Wonder Woman history, state maps"><img src="http://www.siliconbeat.com/wp-content/uploads/2017/06/FilmReviewWonderWoman-30x30.jpg" alt="This image released by Warner Bros. Entertainment shows Gal Gadot in a scene from &quot;Wonder Woman,&quot; in theaters on June 2. (Clay Enos/Warner Bros. Entertainment via AP)" class="Thumbnail thumbnail homepage-slider-thumbs " width="30" height="30" /></a></div>
				<div class="post-excerpt">
					<h2><a href="http://www.siliconbeat.com/2017/06/05/off-topic-chart-topping-spanish-song-swiss-photo-banmarketing-wonder-woman-history-state-maps/" title="Permalink to Off topic: Chart-topping Spanish song, Swiss photo ban/marketing, Wonder Woman history, state maps" rel="bookmark">Off topic: Chart-topping Spanish song, Swiss photo ban/marketing, Wonder Woman history, state maps</a></h2>
					<time datetime="2017-06-05" pubdate>June 5, 2017</time>				</div>
				<div class="cleaner">&nbsp;</div>
			</article>
		</li><!-- end #post-125828 -->
		
		
		<li id="post-125767" class="post-grid post-last">
			<article>

				<div class="cover"><a href="http://www.siliconbeat.com/2017/06/02/topic-tech-news-know-now-211/" title="On topic: Tech news to know now"><img src="http://www.siliconbeat.com/wp-content/uploads/2016/12/cookthieltrump-ap-30x30.jpg" alt="On topic: Tech news to know now" class="Thumbnail thumbnail homepage-slider-thumbs " width="30" height="30" /></a></div>
				<div class="post-excerpt">
					<h2><a href="http://www.siliconbeat.com/2017/06/02/topic-tech-news-know-now-211/" title="Permalink to On topic: Tech news to know now" rel="bookmark">On topic: Tech news to know now</a></h2>
					<time datetime="2017-06-02" pubdate>June 2, 2017</time>				</div>
				<div class="cleaner">&nbsp;</div>
			</article>
		</li><!-- end #post-125767 -->
		
				
	</ul><!-- end .posts -->
	
	<div class="cleaner">&nbsp;</div>


					<div class="cleaner">&nbsp;</div>
				</div><!-- end .column -->
				
				<div class="column column-last">
										<p class="title">Share this Post</p>

						<span class="share_btn"><a href="http://twitter.com/share" data-url="http://www.siliconbeat.com/2017/06/05/topic-tech-news-know-now-212/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></span><br />
						<span class="share_btn"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.siliconbeat.com%2F2017%2F06%2F05%2Ftopic-tech-news-know-now-212%2F&amp;layout=button_count&amp;show_faces=false&amp;width=80&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></span><br />
						<span class="share_btn"><g:plusone size="medium"></g:plusone></span>

										
					<div class="cleaner">&nbsp;</div>
				</div><!-- end .column -->
				<div class="cleaner">&nbsp;</div>

			</div><!-- end .post-actions -->

						<div class="divider">&nbsp;</div>
			
			<div id="comments">
				
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.siliconbeat.com/2017/06/05/topic-tech-news-know-now-212/';
var disqus_identifier = '125837 http://www.siliconbeat.com/?p=125837';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'dfm-sv-siliconbeat';
var disqus_title = "On topic: Tech news to know now";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=125837';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

  
			</div><!-- end #comments -->

			
			
			<div class="cleaner">&nbsp;</div>
		
		</div><!-- end .wrapper-content -->
	
	</div><!-- end #content -->
	
		<aside>
	
		

<div class="widget widget_search" id="search-2"><form role="search" method="get" id="searchform" action="http://www.siliconbeat.com/" >
    <div>
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </div>
    </form><div class="cleaner">&nbsp;</div></div><div class="widget widget_text" id="text-6">			<div class="textwidget"><hr /><iframe src="http://apps.mercurynews.com/signup/?newsletter=gmsv" width="100%" height="160" frameBorder="0"></iframe></div>
		<div class="cleaner">&nbsp;</div></div><div class="widget widget_text" id="text-5">			<div class="textwidget"><!-- begin blog_MN-Business 300x250 Cube1 Ad Tag -->

<center>

<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr ' + 'ipt src="' + src + '"></scr>');
})();
</script>
<div id='div-gpt-ad-1364842121944-2'>
<script type='text/javascript'>
googletag.defineSlot('/8013/mercurynews.com/Business', [300,250], 'div-gpt-ad-1364842121944-2').setTargeting('pos', 'Cube1_RRail_ATF').setTargeting('kv', 'business').addService

(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.enableServices();
googletag.display('div-gpt-ad-1364842121944-2');
</script>
</div>

</center>
<!-- end 300x250 Cube 1 Ad Tag -->
</div>
		<div class="cleaner">&nbsp;</div></div><div class="widget widget_text" id="text-2">			<div class="textwidget"><center><div style="margin: 0 auto;"><a class="twitter-timeline" href="https://twitter.com/siliconbeat/siliconbeat" data-widget-id="267060201625096192">Tweets from @siliconbeat/siliconbeat</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</center></div>
		<div class="cleaner">&nbsp;</div></div><div class="widget widget_widget_tptn_pop" id="widget_tptn_pop-3"><p class="title">Popular Posts</p><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget3"><ul><li><span class="tptn_after_thumb"><a href="http://www.siliconbeat.com/2017/06/05/bay-area-tech-stocks-rule-investment-roost/"     class="tptn_link"><span class="tptn_title">Bay Area tech stocks rule the investment roost</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.siliconbeat.com/2017/06/03/google-parent-alphabets-board-opposes-gender-pay-gap-report/"     class="tptn_link"><span class="tptn_title">Google parent Alphabet&#8217;s board opposes &#8216;gender&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.siliconbeat.com/2017/05/30/yahoo-to-spend-100-million-on-4-48-billion-verizon-sale/"     class="tptn_link"><span class="tptn_title">Yahoo to spend $100 million on $4.48 billion Verizon sale</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.siliconbeat.com/2017/06/05/topic-tech-news-know-now-212/"     class="tptn_link"><span class="tptn_title">On topic: Tech news to know now</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.siliconbeat.com/2017/06/02/uber-ceo-travis-kalanick-breaks-silence-mothers-death-facebook-post/"     class="tptn_link"><span class="tptn_title">Uber CEO Travis Kalanick breaks silence about mother’s&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div><div class="cleaner">&nbsp;</div></div><div class="widget widget_text" id="text-3">			<div class="textwidget"><!-- begin blog_MN-Business 300x250 Cube4 Ad Tag -->

<center>

<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr ' + 'ipt src="' + src + '"></scr>');
})();
</script>
<div id='div-gpt-ad-1364842121944-4'>
<script type='text/javascript'>
googletag.defineSlot('/8013/mercurynews.com/Business', [300,250], 'div-gpt-ad-1364842121944-4').setTargeting('pos', 'Cube4_BottomLine').setTargeting('kv', 'business').addService

(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.enableServices();
googletag.display('div-gpt-ad-1364842121944-4');
</script>
</div>

</center>
<!-- end 300x250 Cube 4 Ad Tag -->
</div>
		<div class="cleaner">&nbsp;</div></div><div class="widget widget_archive" id="archives-6"><p class="title">Archives</p>		<label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.siliconbeat.com/2017/06/'> June 2017 </option>
	<option value='http://www.siliconbeat.com/2017/05/'> May 2017 </option>
	<option value='http://www.siliconbeat.com/2017/04/'> April 2017 </option>
	<option value='http://www.siliconbeat.com/2017/03/'> March 2017 </option>
	<option value='http://www.siliconbeat.com/2017/02/'> February 2017 </option>
	<option value='http://www.siliconbeat.com/2017/01/'> January 2017 </option>
	<option value='http://www.siliconbeat.com/2016/12/'> December 2016 </option>
	<option value='http://www.siliconbeat.com/2016/11/'> November 2016 </option>
	<option value='http://www.siliconbeat.com/2016/10/'> October 2016 </option>
	<option value='http://www.siliconbeat.com/2016/09/'> September 2016 </option>
	<option value='http://www.siliconbeat.com/2016/08/'> August 2016 </option>
	<option value='http://www.siliconbeat.com/2016/07/'> July 2016 </option>
	<option value='http://www.siliconbeat.com/2016/06/'> June 2016 </option>
	<option value='http://www.siliconbeat.com/2016/05/'> May 2016 </option>
	<option value='http://www.siliconbeat.com/2016/04/'> April 2016 </option>
	<option value='http://www.siliconbeat.com/2016/03/'> March 2016 </option>
	<option value='http://www.siliconbeat.com/2016/02/'> February 2016 </option>
	<option value='http://www.siliconbeat.com/2016/01/'> January 2016 </option>
	<option value='http://www.siliconbeat.com/2015/12/'> December 2015 </option>
	<option value='http://www.siliconbeat.com/2015/11/'> November 2015 </option>
	<option value='http://www.siliconbeat.com/2015/10/'> October 2015 </option>
	<option value='http://www.siliconbeat.com/2015/09/'> September 2015 </option>
	<option value='http://www.siliconbeat.com/2015/08/'> August 2015 </option>
	<option value='http://www.siliconbeat.com/2015/07/'> July 2015 </option>
	<option value='http://www.siliconbeat.com/2015/06/'> June 2015 </option>
	<option value='http://www.siliconbeat.com/2015/05/'> May 2015 </option>
	<option value='http://www.siliconbeat.com/2015/04/'> April 2015 </option>
	<option value='http://www.siliconbeat.com/2015/03/'> March 2015 </option>
	<option value='http://www.siliconbeat.com/2015/02/'> February 2015 </option>
	<option value='http://www.siliconbeat.com/2015/01/'> January 2015 </option>
	<option value='http://www.siliconbeat.com/2014/12/'> December 2014 </option>
	<option value='http://www.siliconbeat.com/2014/11/'> November 2014 </option>
	<option value='http://www.siliconbeat.com/2014/10/'> October 2014 </option>
	<option value='http://www.siliconbeat.com/2014/09/'> September 2014 </option>
	<option value='http://www.siliconbeat.com/2014/08/'> August 2014 </option>
	<option value='http://www.siliconbeat.com/2014/07/'> July 2014 </option>
	<option value='http://www.siliconbeat.com/2014/06/'> June 2014 </option>
	<option value='http://www.siliconbeat.com/2014/05/'> May 2014 </option>
	<option value='http://www.siliconbeat.com/2014/04/'> April 2014 </option>
	<option value='http://www.siliconbeat.com/2014/03/'> March 2014 </option>
	<option value='http://www.siliconbeat.com/2014/02/'> February 2014 </option>
	<option value='http://www.siliconbeat.com/2014/01/'> January 2014 </option>
	<option value='http://www.siliconbeat.com/2013/12/'> December 2013 </option>
	<option value='http://www.siliconbeat.com/2013/11/'> November 2013 </option>
	<option value='http://www.siliconbeat.com/2013/10/'> October 2013 </option>
	<option value='http://www.siliconbeat.com/2013/09/'> September 2013 </option>
	<option value='http://www.siliconbeat.com/2013/08/'> August 2013 </option>
	<option value='http://www.siliconbeat.com/2013/07/'> July 2013 </option>
	<option value='http://www.siliconbeat.com/2013/06/'> June 2013 </option>
	<option value='http://www.siliconbeat.com/2013/05/'> May 2013 </option>
	<option value='http://www.siliconbeat.com/2013/04/'> April 2013 </option>
	<option value='http://www.siliconbeat.com/2013/03/'> March 2013 </option>
	<option value='http://www.siliconbeat.com/2013/02/'> February 2013 </option>
	<option value='http://www.siliconbeat.com/2013/01/'> January 2013 </option>
	<option value='http://www.siliconbeat.com/2012/12/'> December 2012 </option>
	<option value='http://www.siliconbeat.com/2012/11/'> November 2012 </option>
	<option value='http://www.siliconbeat.com/2012/10/'> October 2012 </option>
	<option value='http://www.siliconbeat.com/2012/09/'> September 2012 </option>
	<option value='http://www.siliconbeat.com/2012/08/'> August 2012 </option>
	<option value='http://www.siliconbeat.com/2012/07/'> July 2012 </option>
	<option value='http://www.siliconbeat.com/2012/06/'> June 2012 </option>
	<option value='http://www.siliconbeat.com/2012/05/'> May 2012 </option>
	<option value='http://www.siliconbeat.com/2012/04/'> April 2012 </option>
	<option value='http://www.siliconbeat.com/2012/03/'> March 2012 </option>
	<option value='http://www.siliconbeat.com/2012/02/'> February 2012 </option>
	<option value='http://www.siliconbeat.com/2012/01/'> January 2012 </option>
	<option value='http://www.siliconbeat.com/2011/12/'> December 2011 </option>
	<option value='http://www.siliconbeat.com/2011/11/'> November 2011 </option>
	<option value='http://www.siliconbeat.com/2011/10/'> October 2011 </option>
	<option value='http://www.siliconbeat.com/2011/09/'> September 2011 </option>
	<option value='http://www.siliconbeat.com/2011/08/'> August 2011 </option>
	<option value='http://www.siliconbeat.com/2011/07/'> July 2011 </option>
	<option value='http://www.siliconbeat.com/2011/06/'> June 2011 </option>
	<option value='http://www.siliconbeat.com/2011/05/'> May 2011 </option>
	<option value='http://www.siliconbeat.com/2011/04/'> April 2011 </option>
	<option value='http://www.siliconbeat.com/2011/03/'> March 2011 </option>
	<option value='http://www.siliconbeat.com/2011/02/'> February 2011 </option>
	<option value='http://www.siliconbeat.com/2011/01/'> January 2011 </option>
	<option value='http://www.siliconbeat.com/2010/12/'> December 2010 </option>
	<option value='http://www.siliconbeat.com/2010/11/'> November 2010 </option>
	<option value='http://www.siliconbeat.com/2010/10/'> October 2010 </option>
	<option value='http://www.siliconbeat.com/2010/09/'> September 2010 </option>
	<option value='http://www.siliconbeat.com/2010/08/'> August 2010 </option>
	<option value='http://www.siliconbeat.com/2010/07/'> July 2010 </option>
	<option value='http://www.siliconbeat.com/2010/06/'> June 2010 </option>
	<option value='http://www.siliconbeat.com/2010/05/'> May 2010 </option>
	<option value='http://www.siliconbeat.com/2010/04/'> April 2010 </option>
	<option value='http://www.siliconbeat.com/2010/03/'> March 2010 </option>
	<option value='http://www.siliconbeat.com/2010/02/'> February 2010 </option>
	<option value='http://www.siliconbeat.com/2010/01/'> January 2010 </option>
	<option value='http://www.siliconbeat.com/2009/12/'> December 2009 </option>
	<option value='http://www.siliconbeat.com/2009/11/'> November 2009 </option>
	<option value='http://www.siliconbeat.com/2009/10/'> October 2009 </option>
	<option value='http://www.siliconbeat.com/2009/09/'> September 2009 </option>
	<option value='http://www.siliconbeat.com/2009/08/'> August 2009 </option>
	<option value='http://www.siliconbeat.com/2009/07/'> July 2009 </option>
	<option value='http://www.siliconbeat.com/2009/06/'> June 2009 </option>
	<option value='http://www.siliconbeat.com/2009/05/'> May 2009 </option>
	<option value='http://www.siliconbeat.com/2009/04/'> April 2009 </option>
	<option value='http://www.siliconbeat.com/2009/03/'> March 2009 </option>
	<option value='http://www.siliconbeat.com/2009/02/'> February 2009 </option>
	<option value='http://www.siliconbeat.com/2009/01/'> January 2009 </option>
	<option value='http://www.siliconbeat.com/2008/12/'> December 2008 </option>
	<option value='http://www.siliconbeat.com/2008/11/'> November 2008 </option>
	<option value='http://www.siliconbeat.com/2008/10/'> October 2008 </option>
	<option value='http://www.siliconbeat.com/2008/09/'> September 2008 </option>
	<option value='http://www.siliconbeat.com/2008/08/'> August 2008 </option>
	<option value='http://www.siliconbeat.com/2008/07/'> July 2008 </option>
	<option value='http://www.siliconbeat.com/2008/06/'> June 2008 </option>
	<option value='http://www.siliconbeat.com/2008/05/'> May 2008 </option>
	<option value='http://www.siliconbeat.com/2008/04/'> April 2008 </option>
	<option value='http://www.siliconbeat.com/2008/03/'> March 2008 </option>
	<option value='http://www.siliconbeat.com/2008/02/'> February 2008 </option>
	<option value='http://www.siliconbeat.com/2008/01/'> January 2008 </option>
	<option value='http://www.siliconbeat.com/2007/12/'> December 2007 </option>
	<option value='http://www.siliconbeat.com/2007/11/'> November 2007 </option>
	<option value='http://www.siliconbeat.com/2007/10/'> October 2007 </option>
	<option value='http://www.siliconbeat.com/2007/09/'> September 2007 </option>
	<option value='http://www.siliconbeat.com/2007/08/'> August 2007 </option>
	<option value='http://www.siliconbeat.com/2007/07/'> July 2007 </option>
	<option value='http://www.siliconbeat.com/2007/06/'> June 2007 </option>
	<option value='http://www.siliconbeat.com/2007/05/'> May 2007 </option>
	<option value='http://www.siliconbeat.com/2007/04/'> April 2007 </option>
	<option value='http://www.siliconbeat.com/2007/03/'> March 2007 </option>
	<option value='http://www.siliconbeat.com/2007/02/'> February 2007 </option>
	<option value='http://www.siliconbeat.com/2007/01/'> January 2007 </option>
	<option value='http://www.siliconbeat.com/2006/12/'> December 2006 </option>
	<option value='http://www.siliconbeat.com/2006/11/'> November 2006 </option>
	<option value='http://www.siliconbeat.com/2006/10/'> October 2006 </option>
	<option value='http://www.siliconbeat.com/2006/09/'> September 2006 </option>
	<option value='http://www.siliconbeat.com/2006/08/'> August 2006 </option>
	<option value='http://www.siliconbeat.com/2006/07/'> July 2006 </option>
	<option value='http://www.siliconbeat.com/2006/06/'> June 2006 </option>
	<option value='http://www.siliconbeat.com/2006/05/'> May 2006 </option>
	<option value='http://www.siliconbeat.com/2006/04/'> April 2006 </option>
	<option value='http://www.siliconbeat.com/2006/03/'> March 2006 </option>
	<option value='http://www.siliconbeat.com/2006/02/'> February 2006 </option>
	<option value='http://www.siliconbeat.com/2006/01/'> January 2006 </option>
	<option value='http://www.siliconbeat.com/2005/12/'> December 2005 </option>
	<option value='http://www.siliconbeat.com/2005/11/'> November 2005 </option>
	<option value='http://www.siliconbeat.com/2005/10/'> October 2005 </option>
	<option value='http://www.siliconbeat.com/2005/09/'> September 2005 </option>
	<option value='http://www.siliconbeat.com/2005/08/'> August 2005 </option>
	<option value='http://www.siliconbeat.com/2005/07/'> July 2005 </option>
	<option value='http://www.siliconbeat.com/2005/06/'> June 2005 </option>
	<option value='http://www.siliconbeat.com/2005/05/'> May 2005 </option>
	<option value='http://www.siliconbeat.com/2005/04/'> April 2005 </option>
	<option value='http://www.siliconbeat.com/2005/03/'> March 2005 </option>
	<option value='http://www.siliconbeat.com/2005/02/'> February 2005 </option>

		</select>
		<div class="cleaner">&nbsp;</div></div><div class="widget widget_links" id="linkcat-1704"><p class="title">Related Feeds</p>
	<ul class='xoxo blogroll'>
<li><a href="http://feeds.mercurynews.com/mngi/rss/CustomRssServlet/568/200792.xml">60-Second Business Break</a></li>
<li><a href="http://feeds.siliconvalley.com/mngi/rss/CustomRssServlet/573/283802.xml">Green Energy</a></li>
<li><a href="http://feeds.mercurynews.com/mngi/rss/CustomRssServlet/568/200125.xml">News</a></li>
<li><a href="http://feeds.mercurynews.com/mngi/rss/CustomRssServlet/568/200224.xml">Opinion</a></li>
<li><a href="http://feeds.siliconvalley.com/mngi/rss/CustomRssServlet/573/206305.xml">Personal Tech</a></li>
<li><a href="http://feeds.mercurynews.com/mngi/rss/CustomRssServlet/568/200774.xml">Venture Capital</a></li>

	</ul>
<div class="cleaner">&nbsp;</div></div>
<div class="widget widget_nav_menu" id="nav_menu-2"><div class="menu-navigation-line-2-container"><ul id="menu-navigation-line-2" class="menu"><li id="menu-item-11865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11865"><a href="http://www.siliconbeat.com/about-siliconbeat/">About SiliconBeat</a></li>
<li id="menu-item-37728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37728"><a href="http://apps.mercurynews.com/newsletters/gmsv/?mail=news">Sign up for the Good Morning Silicon Valley newsletter</a></li>
</ul></div><div class="cleaner">&nbsp;</div></div>
		
		<div class="cleaner">&nbsp;</div>
		
		<div id="aside-fade">&nbsp;</div><!-- end #aside-fade -->
	</aside>
	
	<div class="cleaner">&nbsp;</div>

</div><!-- end #main -->

	</div><!-- end .wrapper .wrapper-main -->

	<footer>
	
		<div class="wrapper">
		
			<div class="column column-wide">
				 				<div class="cleaner">&nbsp;</div>
			</div><!-- end .column -->
			
			<div class="column">
				 				<div class="cleaner">&nbsp;</div>
			</div><!-- end .column -->
			
			<div class="column">
				 				<div class="cleaner">&nbsp;</div>
			</div><!-- end .column -->
	
			<div class="column">
				 				<div class="cleaner">&nbsp;</div>
			</div><!-- end .column -->
			
			<div class="column column-last">
				 				<div class="cleaner">&nbsp;</div>
			</div><!-- end .column -->
	
			<div class="cleaner">&nbsp;</div>
			<div class="divider">&nbsp;</div>
	
			<p class="wpzoom"><a href="http://www.wpzoom.com" target="_blank" title="WordPress Themes"><img src="http://www.siliconbeat.com/wp-content/themes/erudito/images/wpzoom.png" alt="WPZOOM" /></a> <a href="http://www.wpzoom.com" target="_blank">Education WordPress Theme</a> by</p>
			<p class="copyright">Copyright &copy; 2017 Bay Area News Group. All Rights Reserved</p>
			
			<div class="cleaner">&nbsp;</div>
		
		</div><!-- end .wrapper -->
	
	</footer>

</div><!-- end #container -->

<img alt='css.php' src="http://www.siliconbeat.com/wp-content/plugins/cookies-for-comments/css.php?k=0534349904d0442d9b52b4581bf66c5a&amp;o=i&amp;t=590276509" width='1' height='1' />        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'dfm-sv-siliconbeat';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script src="/wp-content/themes/erudito-child/jquery.fitvids.js"></script>
<script>
  // for FitVids.js
  jQuery(".post-content").fitVids({ customSelector: "iframe[src^='//www.tout.com']"});
  // Custom selector and No-Double-Wrapping
  // jQuery(".post-content").fitVids({ customSelector: "iframe[src^='http://www.tout.com']"});
</script>

<!--START Lightbox Javascript-->
<script type="text/javascript">
(function () {
window.setTimeout(function() {
var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true;
e.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'www.lightboxcdn.com/vendor/5d17a1e0-d3fb-49a6-9811-95c8aef5bbca/lightbox_inline.js?mb=' + (new Date().getTime());
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s);
}, 500);
})();
</script>
<!--END Lightbox Javascript-->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="mercurynews.com"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
	<div style="display:none">
	</div>
<script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.siliconbeat.com\/2017\/06\/05\/topic-tech-news-know-now-212\/":125837};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/06/05/topic-tech-news-know-now-212/?yptr=yahoo" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.siliconbeat.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='addthis_output-css'  href='http://www.siliconbeat.com/wp-content/plugins/addthis/css/output.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.siliconbeat.com/wp-content/plugins/slideshow/slideshow.js?ver=0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201723'></script>
<script type='text/javascript' src='http://www.siliconbeat.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.siliconbeat.com/wp-content/themes/erudito/js/jquery.flexslider-min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.siliconbeat.com/wp-content/themes/erudito/js/dropdown.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.siliconbeat.com/wp-content/themes/erudito/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.siliconbeat.com/wp-content/themes/erudito/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.siliconbeat.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.siliconbeat.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201723.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8',blog:'39179666',post:'125837',tz:'-7',srv:'www.siliconbeat.com'} ]);
	_stq.push([ 'clickTrackerInit', '39179666', '125837' ]);
</script>
<!--wp_footer--><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7faef49a98","applicationID":"7792780","transactionName":"YlEGZEoECxZXBkQLWVsbJVNMDAoLGRZZDFFZUQ==","queueTime":0,"applicationTime":1027,"atts":"ThYFEgIeGBg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>